[ic] Interchange UPS Zone file change and update

Greg Rasberry at Razcon grasberry at razcon.com
Tue May 1 17:14:34 EDT 2007

We are continuing to work on an issue we are having in our Interchange
5.4.1, changing from default ups shipping zone of 450 to our 910 area.

We are thinking that the zone file .csv is not used in real time and is
loaded via some process or trigger, not sure.  We have used the apply
changes and have done Interchange server stop and start to no effect.

Have tried placing the 910.csv into the products and ship folders for our
One store we are running but it does not appear in the drop down box after
starts etc.

Just woundering if anyone has seen this issue before and if any input
could be provided.

Thanks much in advance

-----------Respose on 4-23-07    ------------------------
Using IC5.5, I did the /exact/ same thing last night (except with a
368.csv file) : I placed the file in the products/ and products/ship/
folders, and after an "apply changes" they did appear in the dropdown.
I did change my orgin zipcode through the admin interface
"Administration->Shipping (link)" and changed UPS_ORIGIN to my origination
zipcode. I don't know if this had any effect at all, tho.

I know this borders on silly, but I know that when I get deep into a
problem that defies logic like this, I'll take any suggestion. Double
check and make absolutely certain that you're dropping the files into the
correct catalog folder. If you're like me, you deployed umpteen catalogs
until you got the names and values "just right" in makecat ... If you've
really dropped the ship files in the right spot, kill and restart
interchange, apply changes, clear your borwser cache, do anything you can
to get back to the baseline.

When you get this working, perhaps you or someone can demystify those
other csv files in the products/ and products/ship/ folder. I'm paranoid
that I'll be using the wrong shipping tables.
interchange-users mailing list
interchange-users at icdevgroup.org

On 4/23/07, Greg Rasberry at Razcon <grasberry at razcon.com> wrote:
> I see in the shipping.asc found in the ship folder the setting:
>  Zone    450ps
> I have noted that the file formats for 450.csv and 450ps.csv seem to
> be different.  The file formats for the new 910.csv seems to match
> that of the 450.csv, so thus the re-name attempt.
> So far all I have tried is the GUI settings and then re-naming a new
> 910.csv to 450.csv to no effect.
> Any thoughts on what to try next?

More information about the interchange-users mailing list