[ic] Help with interchange

Jon Jensen jon at endpoint.com
Wed Nov 7 09:13:41 EST 2007

On Wed, 7 Nov 2007, Grant wrote:

> I'm sure there's a good reason, but why isn't the socket file installed 
> with the needed permissions?

"Needed" varies by setup. It has the right permissions for a secure setup 
that has Apache running a set-UID CGI, or using suEXEC. Other setups may 
need to loosen the security to get it to work.


Jon Jensen
End Point Corporation

More information about the interchange-users mailing list