[ic] Problem is standard store welcome page

kim Gross kgross at jensalt.com
Wed Nov 14 02:23:20 EST 2007

Gert van der Spoel wrote:
>> -----Original Message-----
>> From: interchange-users-bounces at icdevgroup.org [mailto:interchange-
>> users-bounces at icdevgroup.org] On Behalf Of kim Gross
>> Sent: donderdag 1 november 2007 21:29
>> To: interchange-users at icdevgroup.org
>> Subject: Re: [ic] Problem is standard store welcome page
>> Thank you very much that solved that problem.  Now if you could help me
>> with one more problem
>> The menu that is on the left of the front page in the standard store,
>> has catagories that I don't have any more.  I edited the menu via the
>> gui, and have removed the catagories that don't exist anymore, and
>> added
>> the new catagories that I create.  ( I used the menu loader to make
>> this
>> change).
>> Then I click the publish button and it still does not change.  On the
>> live store.  When I vew the edit the index menu, it shows under append
>> menu item that catagories that I want listed.
> I've given it a test on demo.icdevgroup.org   (see the extra '2' s  in the
> category names).
> The menu is using a [timed-build] setting of 5 minutes. So making a change
> does not show up 
> Directly ... 
> - Clicked Menu in the top
> - Chose 'Products' in the right selection pulldown
> - Made changes
> - Published
> - Had a cup of tea
> - Reloaded
> - New Menu showed up.
I'm still not sure what I am doing wrong, but I can not get it to work 
on either on the demo, or my store.

Here is what I have done.  Loged in as admin.   Click go to catalog.  On 
the left hand side of the screen is a "menu" of catagories that you can 
click on to bring up the items in that catagory.  Right under the list 
is a button for edit menu.  I click that.  Brings up the menu editor.  I 
choose Menu Loader, leave everything at default and it brings up new 
list.  In my catalog it has a bunch of different catagories.  On the 
demo I delete a few items from the list that is created. Make sure it is 
set to save as the index menu and hit publish. 

    * Menu 'index' saved to file include/menus/index.txt. Active on next
    * Successfully wrote 67 lines to tree index.

I then click go to catalog, and the old menu is still there with the 
catagories that I deleted.

What am I doing wrong?


More information about the interchange-users mailing list