[ic] one store gone nuts - 500 errors - HELP!

Ron Phipps ron at endpoint.com
Tue Sep 4 18:58:01 EDT 2007

Glenn McCalley wrote:
> Hi all.
> Store works fine until you press the final "Place Order" button on the 
> checkout page.
> 500 - Internal Server Error.
> Last order placed, which was about 40 minutes before the trouble was 
> reported, looks fine in orders directory.  Other orders within an hour 
> or two previous are also fine.
> No changes made in several days to this store - not even products.
> This is one of several stores on the same server.  Others are all OK.
> Session expirations are up to date.
> - tracking.asc shows the last order OK with nothing but blank orders 
> since (**ORDER xx START / STOP with nothing in between)
> - usertrack nothing special - logging current activity OK
> - error.log both store and IC not illuminating
> - apache SSL_ERROR_LOG shows the ever popular "Premature end of script 
> headers" for the "process" program
> with no other info
> Charges -ARE- being processed - whole string of them in AuthorizeNet 
> which had to be voided.
> It seems to be bombing right after the charge goes through but before 
> the receipt page and email receipt are sent.
> What can it be?  What would trigger the behavior like (snap) that?
> Client coming unglued - ticket sales for an event this weekend (of course).
> All suggestions desparately welcomed.
> Glenn.

Check to see if error.log, tracking.asc, log or usertrack have exceeded 2gb.

Ron Phipps
End Point Corporation
ron at endpoint.com

More information about the interchange-users mailing list