[ic] setting up interchange under Debian 4.0

kim Gross kgross at jensalt.com
Tue Sep 25 05:30:52 EDT 2007

I have been working on getting interchange installed on a new debian 4.0 
server, and am having some problems.  I believe interchange is actually 
working, but I can not get the demo catalog  standard to work correctly.

Using apt-get install interchange-cat-standard I get the following errors.

mkdir: cannot create directory 
`/usr/lib/interchange/code/template_tag/standard': Permission denied
Cannot make /usr/lib/interchange/code/template_tag/standard
Killing Interchange server 4621 with HUP.

More information about the interchange-users mailing list