[ic] Not threaded perl installation

Marco Mescoli m.mescoli at omnib.it
Wed Apr 30 14:24:36 UTC 2008

Ubuntu 7.10, tring to install last stable interchange version 5.4.2
- Downloaded, extracted and cd in perl source 5.8.8
     rm -f config.sh Policy.sh
     sh configure -de (default not threaded)
     make ...

Give me this error
         Making x2p stuff
make[1]: Entering directory `/usr/src/perl-5.8.8/x2p'
You haven't done a "make depend" yet!
make[1]: *** [hash.o] Error 1
make[1]: Leaving directory `/usr/src/perl-5.8.8/x2p'
make: *** [translators] Error 2

Big troubles, any suggestions ?


More information about the interchange-users mailing list