[ic] We're sorry, the Interchange server is unavailable

Richard Siddall richard.siddall at elirion.net
Fri Aug 15 21:06:47 UTC 2008

Michael J. Curtis wrote:
> No results from netstat -anp referencing interchange
> This is what I get from my Fedora install in interchange/etc dir
> -rw-------  1 interch interch   38 2008-08-15 07:59 mode.unix
> srw-------  1 interch interch    0 2008-08-15 07:59 socket
> srwx------  1 interch interch    0 2008-08-15 07:59 socket.ipc
> But these files are not available in my Ubuntu install, in interchange/etc dir although all file ownership is interch:interch

I ran into a problem with similar symptoms earlier this week. 
(interchange process running but not listening on any sockets. 
interchange worked when run in debug mode.)  Try changing the setting of 
MV_GETPPID_BROKEN in interchange.cfg as it may be stalled trying to get 
the PPID.

BTW, are the Fedora and Ubuntu systems i386 or x86_64?


	Richard Siddall

More information about the interchange-users mailing list