[ic] 5.5.1 to 5.6.1 Admin JS Broken

Stefan Hornburg (Racke) racke at linuxia.de
Thu Dec 11 16:46:20 UTC 2008

Sam Batschelet wrote:
> I just did an upgrade from 5.5.1 to 5.6.1 and a custom JS script that I use
> for a shipping module seems to be broken.  I have been looking through the
> change logs but don't see anything specific to JS anyone have anything that
> they have notice during upgrades to 5.6.1 regarding broken JS?  I can post
> the cost in question but it is quite a large file.

You can pastebin that file, also at least post the JS error you get.


LinuXia Systems => http://www.linuxia.de/
Expert Interchange Consulting and System Administration
ICDEVGROUP => http://www.icdevgroup.org/
Interchange Development Team

More information about the interchange-users mailing list