[ic] Test before upgrade

Jon Jensen jon at endpoint.com
Sat Dec 13 23:57:41 UTC 2008

On Sat, 13 Dec 2008, DB wrote:

> I'm running a modified Foundation under 5.4.2. I want to install 5.6.1 
> using the "TO TEST BEFORE YOU UPGRADE" procedure that I see in the 
> UPGRADE document.
> Step one says: "1. Install the new Interchange 5.x.x in
> /usr/lib/interchange-5.x.x using the procedure from INSTALL."  However
> my 5.4.2 is installed in /usr/local/interchange, so I assume I'd want to
> install 5.6.1 into /usr/local/interchange/5.6.1 ?
> I downloaded interchange-5.6.1.tar.gz, however I can find no file named 
> INSTALL. I'm guessing this document is a tad out of date.

Thanks for the pointer. Yes, we haven't had an INSTALL file for a long 

Run ./configure to get installation instructions.


Jon Jensen
End Point Corporation

More information about the interchange-users mailing list