[ic] IC 5.6.0 error messages

Stefan Hornburg racke at linuxia.de
Wed Jun 4 10:05:06 UTC 2008

Ton Verhagen wrote:
> Dear All,
> Just upgraded to the latest IC distribution
> Since that time I get many errors like below in the error.log
> Safe: Can't locate object method "default_charset" via package 
> "Vend::CharSet" (perhaps you forgot to load "Vend::CharSet"?) at 
> /usr/local/interchange/lib/Vend/Server.pm line 542.

Can you please trace down which particular actions resp. code
triggers this error?


LinuXia Systems => http://www.linuxia.de/
Expert Interchange Consulting and System Administration
ICDEVGROUP => http://www.icdevgroup.org/
Interchange Development Team

More information about the interchange-users mailing list