[ic] Which perl version for new install?

Davor Ocelic docelic at mail.inet.hr
Tue Mar 4 13:43:54 EST 2008

On Tue, Mar 04, 2008 at 01:00:21PM -0500, DB wrote:
> I'm setting up a new server with a fresh install of Centos 5.1. I plan 
> to leave the default perl (5.8.8) in place and to compile a separate, 
> non-threaded perl for IC to use.
> Should I use the latest perl for running IC (currently 5.10.0), or is 
> there some reason to stick with 5.8.8

IIRC 5.10.0 is a development release, and last time I just
tried it, Interchange did not work with it. (I don't remember
the details).

So the latest stable (5.8.8) is recommended.


More information about the interchange-users mailing list