[ic] Which perl version for new install?

Jon Jensen jon at endpoint.com
Tue Mar 4 14:00:23 EST 2008

On Tue, 4 Mar 2008, Davor Ocelic wrote:

>> Should I use the latest perl for running IC (currently 5.10.0), or is 
>> there some reason to stick with 5.8.8
> IIRC 5.10.0 is a development release, and last time I just tried it, 
> Interchange did not work with it. (I don't remember the details).
> So the latest stable (5.8.8) is recommended.

FWIW, we're using Perl 5.10.0 (x86-64) in production on one server since 
shortly after release and it's been fine so far.


Jon Jensen
End Point Corporation

More information about the interchange-users mailing list