[ic] installation issue

Gert van der Spoel gert at 3edge.com
Wed Dec 30 16:00:14 UTC 2009


Trying to install interchange and running into the:
We're sorry, the Interchange server is unavailable... 
We are out of service or may be experiencing high system demand. Please try
again soon.

Tried all the, as far as I know, checks, but to no avail.

- This is perl, v5.10.0 built for i486-linux-gnu-thread-multi
- osname=linux, osvers=2.6.26-2-amd64, archname=i486-linux-gnu-thread-multi
- interchange 5.7.4 nightly build ... 
- as far as I know no selinux running 
- tried running with SocketPerms=0666
- on restart socket file is recreated

also recompiled vlink just in case (because of the 64bit and having a
catalog coming from a 32bit environment)

btw make test says:
# When the above test fails, it may be due to your ISP or some other
# mechanism blocking port 8786.
should that be 8786 or 7786?
as here it is 7786 http://icdevgroup.org/docs/glossary/link-program.html
in test.pl it has: $ENV{MINIVEND_PORT} = 8786 unless defined



More information about the interchange-users mailing list