[ic] New guide for setting up a Centos / RHEL 5 server and installing Interchange

Peter peter at pajamian.dhs.org
Wed Feb 24 21:12:48 UTC 2010

On 25/02/10 09:49, Steve Graham wrote:
> The Mysql version CentOS Installed was 5.0.77, so fairly recent...

"Active support" for the 5.0 branch ended on on Dec 31, 2009.  5.0 is
now in "Extended support".  The newest version of MySQL is 5.1.44.

There are RHEL RPMs available which would be fully compatible with
CentOS, but there is no yum repository that I can find.  So while you
can install the latest version you would need to occasionally check for
and manually install the updated RPMs.  With PostgreSQL it's easier
because you can install from the yum repository and updates will then
come automatically.


More information about the interchange-users mailing list