[ic] ExtraSecure and special_pages/violation

Peter peter at pajamian.dhs.org
Fri Jan 1 02:57:41 UTC 2010

On 17/12/09 09:16, Thomas J.M. Burton wrote:
> I'm running Interchange version 5.4.2

I keep telling people this, but you really need to upgrade to 5.4.4.
There are serious known security vulnerabilities in 5.4.2.  If you want
a demonstration contact me off-list.


More information about the interchange-users mailing list