[ic] more-list isn't decoding URI encoded characters

Peter peter at pajamian.dhs.org
Fri May 7 13:55:16 UTC 2010

On 07/05/10 15:13, Samuel Mullen wrote:
> My client is running 4.8.6. I really can't upgrade because I think there
> has been a lot of customization which I have no desire to muck with.

4.8.6 is a seriously old version and we long ago stopped supporting it.
 Please be aware that there are serious security vulnerabilities in
those old versions of IC.

While an upgrade may seem to be a daunting task, it can actually be
relatively straightforward to find any hacks to the core with a diff
against a stock core of the same version (note that I would find ways to
make the changes outside the core when re-implementing them as much as
possible).  To find changes you need to make to the catalog code you
need only read the UPGRADE file in the new version.


More information about the interchange-users mailing list