[ic] New perl version

Grant emailgrant at gmail.com
Wed Nov 17 03:39:52 UTC 2010

>>>> It looks like libperl-5.10.1 and perl-5.12.2-r1 have been marked
>>>> stable on Gentoo.  Has anyone tried these with IC?
>>> I've run 5.12.1 for Interchange on CentOS 5 and have no major problems
>>> with it.  There are a few minor glitches that make it difficult to
>>> install some of the modules, though.
>> Thanks Peter.  Could you elaborate a bit on the difficulties so I can
>> plan ahead?
> Yes, in fact I've documented them:
> <http://www.pajamian.dhs.org/Rackspace%20Interchange%20Setup.html>
> ...scroll down to section 10, "Compiling your own Perl".  This gives
> details of the issues I had when building perl 5.12.1 and installing
> Bundle::InterchangeKitchenSink and how I resolved or worked around them.
> Peter

Thanks a lot Peter.  I finally took the plunge and all went smoothly.

- Grant

More information about the interchange-users mailing list