[ic] Filter not working after Perl reinstall

Peter peter at pajamian.dhs.org
Wed Aug 31 05:20:30 UTC 2011

On 31/08/11 10:22, Sam Batschelet wrote:
> Have you tried to install a downgraded local version of perl think
> Peter brought that up before.  I use 5.10.0 which works great.  I
> have not seen anyone using 5.14 yet might be worth a shot sometime IC
> doesn't do so well with the latest perl versions.  This way you can
> keep your system running on 5.14 and use the local downgraded 5.10 or
> ? for interchange use.

I have given 5.14 a try and found Safe problems similar to this one.  I
have found that 5.12 seems to be good and so 5.12.4 is the version that
I recommend if you're installing perl now.


More information about the interchange-users mailing list