[ic] Reason for Upgrading to 5.6 or 5.5

Nikola Lazic nl at vpi.us
Wed Jan 19 22:21:39 UTC 2011

We have a site running Interchange 5.4.0. I have seen that there have been
some security patches which would make it worth upgrading to 5.4.5, so we
will be doing that. 

I was wondering whether there are _compelling_ reasons for upgrading to 5.5
or 5.6. Are there any performance improvements or bug fixes that I should be
aware of that would be beneficial for a 2K-product store with not much

I have just recently started maintaining our store, so I don't know much
about the functionality, but it seems to be modified very little from the
standard catalog install.

Any help would be appreciated.


Nikola Lazic

More information about the interchange-users mailing list