[ic] perl-5.12.2 -> 5.12.3 = deprecated warning

Grant emailgrant at gmail.com
Thu Jun 2 18:54:59 UTC 2011

I just upgraded from perl-5.12.2 to 5.12.3 and I now get an email like
this every time an IC job is dispatched, although the job executes

defined(%hash) is deprecated at
/usr/lib64/perl5/vendor_perl/5.12.3/x86_64-linux/Safe/Hole.pm line
	(Maybe you should just omit the defined()?)

Is this an IC issue or one with Safe::Hole?

- Grant

More information about the interchange-users mailing list