[ic] "Interchange 6"? Really?

Grant emailgrant at gmail.com
Thu Sep 29 00:37:32 UTC 2011

> I think Braintree is the only service I've seen that didn't have a Perl
> module, and they've since remedied that. I too hope that people continue to
> support Perl. That's partly up to us -- we have to let people know we're
> using it and need it to be supported.

google-api-adwords-perl got off to a rocky start:


but looks to be well-supported now:


>> Perl 5.14 doesn't work well with IC?  Should the two be considered
>> incompatible for now?
> The problems with Safe and Encode have gotten worse in 5.14, affecting even
> setups not using UTF-8.

Got it, I'll mask '>=dev-lang/perl-5.14'.

- Grant

More information about the interchange-users mailing list