[ic] Interchange Version?

Dan Bergan danbergan at gmail.com
Thu Feb 9 00:13:14 UTC 2012

I'm setting up interchange on a new server -- what is the recommended
version to install?  On my old server I'm still on 5.4.5, but I would
rather be more up-to-date than that!

5.6.3 is listed as the current stable version, but I remember reading
that there were UTF-8 issues.  Are those cleared up?  Or, is 5.7.7 the

The roadmap says that 5.8 was scheduled for release last July -- would
it be better for me to wait for that?


More information about the interchange-users mailing list