[ic] problems with MySQL

=?iso-8859-1?Q?Adri=E1n?= Galindo agalindo@liceaga.facmed.unam.mx
Mon, 11 Dec 2000 12:36:05 -0600

Andy Delgado wrote:
> I just installed ic 4.6.1 on a Cobalt RaQ3.  I am using MySQL 3.22, PHP
> 4.0.3pl1 , Apache 1.3.6.

Well, first at all, you don't need PHP... anyway.
> I am unable to get interchange to create a catalog, results with the
> following error:
> Low traffic settings.
> Calling UI....
> ...UI is loaded....
> Interchange V4.6.1
> Configuring catalog construct...Using MySQL, DSN=dbi:mysql:test_construct6.
> construct config error: connect failed (create) -- unknown error.
> Driver 'mysql' installed?

Do you have properly instaled the correct DBD Driver for mysql?
It is running the mysql daemon?


Adrian Galindo
Mexico City