[ic] Flypage Problems

Brad Smith bsmith@select.net
Mon, 16 Oct 2000 16:58:21 -0700

We tested another installation of V 4.5.7 on a second machine and the 
flypage worked fine.  The difference between the two machines is as 
1st Machine (flypage will not work):
      Redhat V5.1, Linux 2.0.36, Perl 5.005_2
2nd Machine (flypage works):
      Redhat V6.1, Linux 2.2.12, Perl 5.005_3
Besides the obvious (upgrade)...any thoughts??

>Sounds like your flypage might be in the "special_pages" directory and 
>not in "pages". If that is the case, try copying it to pages and see what 
>>Quoting Brad Smith (bsmith@select.net): 
>> We have been using Minivend for about 3 years now. Recently we
>> upgraded to V4.04a and have 5 catalogs running just fine (flypage 
>> included). Last week, we installed Interchange V4.5.7b. 
>> Everything worked OK in our existing catalogs...except the flypage 
>> capability. When a request was made for a page (via the [page] 
>> tag) that doesn't exist, a "[sku#] not found" error was displayed 
>> rather than initiating the flypage. We did not change the 
>> catalog.cfg files on those existing catalogs after the upgrade. This 
>> same error was also displayed with the construction example site 
>> which was installed with the new V4.5.7b (the flypage did not work 
>> when clicking on 'more info' for a product, but items could be added 
>> to the cart). We then switched back to V4.04a and the flypage 
>> worked fine again in the existing catalogs. Probably something 
>> simple we are overlooking with the new install??? 

Brad Smith, Director of Web Development
SelectNet Internet Services
2788 Loker Ave.
Carlsbad, CA 92008
ph: 760-438-9555
fax: 760-438-1954
web site: http://www.select.net