[ic] Admin-Login?

Jim Balcom jim@idk-enterprises.com
Thu, 21 Sep 2000 21:29:28 -0400 (EDT)

On Thu, 21 Sep 2000, Sim Zacks wrote:

SZ>>You're problem may lie with the encryption This previous message by Mark Stosberg may solve your problem
SZ>>Quoting Mark Stosberg (mark@summersault.com):


I want to thank you very much for at least responding to my question -
something no one else has done!

SZ>>> FreeBSD 3.1 and I'm using Perl 5.005_02.
SZ>>>   Things went fairly smoothly, but I could not log into the
SZ>>> administrative interface because of a "password mismatch error". Since I
SZ>>> was using the correct username and the default 'pass' word, I suspected
SZ>>> that the failure was because that the encryption of the original text
SZ>>> varied from the way my system did it. I proceeded to try to encrypt my
SZ>>> own password the way that Minivend does using my systems native "crypt"
SZ>>> system. I produced a new encrypted password like this:

Unfortunately, I am being told that 'crypt' has been disabled.
Therefore, this is not a usable solution for me.

It seems like that on this list there are MANY questions and so few
answers. A few questions get answered and most are getting ignored.

And, some of the answers are so far out in left field that it is
hilarious! "Must be your computer isn't strong enough", "My computer is
a PIII..."

But, I can't even get in to the back room, and no one seems to have a

-= Jim =-

Jim's Linux-Operated Underground Bomb Shelter

Tagline for Thursday, September 21, 2000 at 21:20 PM:
Does old mail ever arrive?

This Linux System has been up 47 hours  

My web page: http://www.idk-enterprises.com