[ic] order problem

Ed LaFrance edl@newmediaems.com
Wed, 25 Apr 2001 08:49:51 -0700

At 09:19 PM 04/24/2001 -0400, you wrote:
>(MiniVend 4 again)
>I am waiting on my previous shipping problem (thank you for the
>answer), as the server is reset at midnight and I don't have access.
>Meanwhile, I have realized a much bigger problem in my quest to get
>the cart running by tomorrow.
>I send through a test order, and everything appears to be fine (to
>the "customer" who gets the receipt page).  But no order actually
>goes through.   No email receipt is sent.  No order email comes in.
>(I have been trying to deal with the hosting tech people, and they
>finally vaguely said I must be doing something wrong.)  Send mail is
>set in config.cfg, the email address is correct in the ORDERS_TO
>variable.  Is this some common problem that I am missing something
>obvious, or is it something deeper?

The first thing you should do is check the error.log in your catalog root 
directory - if Interchange had a problem sending email, an error message to 
that effect should be there - take a look at the error log in the 
interchange server root directory as well, if you have access to it.

- Ed L.

**** Virtual Hosting w/private IC Installation, $65/month! ****
New Media E.M.S.               Software Solutions for Business
463 Main St., Suite D          eCommerce | Consulting | Hosting
Placerville, CA  95667         edl@newmediaems.com
(530) 622-9421                 http://www.newmediaems.com
(866) 519-4680 Toll-Free       (530) 622-9426 Fax