[ic] Install Problem on FBSD box.. please help

jojo@blackpoint.de jojo@blackpoint.de
Sun, 18 Mar 2001 02:40:51 +0100 (CET)

On 17 Mar, Mike Heins wrote:
> It really depends on how your Perl was installed. BSD often has
> non-standard Perl installs, with non-intuitive default settings
> of the INSTALLARCHLIB, INSTALLPRIVLIB, etc. We try, but we can't
> characterize the problem as the BSD perl installs seem to be all
> over the map.

Dear Mike,

can you tell me more?
Ic Version 4.6.4 works well on Perl Version  

# perl -v

This is perl, version 5.005_03 built for i386-freebsd

(but not with the current Version 4.7.x)

I work with IC, since MV Verson 3.10 was coming out.

Thanks for your time.


I am missing some usefull infomation like "How did Mike done to install
IC on FreeSD"?

Hans-Joachim Leidinger          black point arts Internet Solutions GmbH
email: jojo@blackpoint.de       FAX  : +49 0209-398265