[ic] Will upgrading interchange clobber existing catalogs?

Dominic Tey Kek Keong interchange@dominic.per.sg
Sun, 25 Mar 2001 12:08:12 +0800

Hi, I have quite a number of catalogs done up in interchange-4.6.1 
(12 in all) and with this new version of interchange-4.6.4 I would like 
to upgrade it to take advantage of the security fix as well as 
mod_interchange among others.

My reluctance is having to resusitate the various catalogs if 
anything goes wrong. OUCH!

If there's a better / safer way to do it, I would really appreciate any 
tips on it.

Thanks in advance for any or no help :-)

Dominic Tey