[ic] Has any managed to get subcatalogs to work under 4.9.8?

Shawn Mathews eyefivesupport at aol.com
Sun Jul 20 13:30:18 EDT 2003

I've tried everything to get subcatalogs to work under 4.9.8.

There seems to be some problem when copying the settings from the main
catalog to the sub-catalog.

This is the error I Get:

AC9BEFDE.ipt.aol.com - - [20/July/2003:11:25:43 -0500] hep
cattest.eyefiveinc.com/hep/index.html Runtime error: do not know how to
copy (?-xism:^(\/home\/psmerch\/eyefive_catalogs\/eyefive)) at
/home/psmerch/intr498/lib/Vend/Util.pm line 766.

I took everything out of my subcatalog definition except the following
lines, because somebody (Mike Heins I think) thought I was using a regex
style config variable in the subcatalog.

-- hep.cfg --
Variable CGI_URL /hep
Variable SERVER_NAME cattest.eyefiveinc.com
Variable IMAGE_DIR /images/hep
VendURL    http://__SERVER_NAME____CGI_URL__
SecureURL  https://__SERVER_NAME____CGI_URL__

But no matter what I change, I still get the error? Any ideas? anybody 
get it to work?

Shawn Mathews
techsupport at eyefiveinc.com

More information about the interchange-users mailing list