[ic] error DBD::mysql PLEASE HELP ME

Rene Hertell interchange-users at hertell.com
Tue Nov 4 21:07:27 EST 2003

> Hello,
> On a Redhat 9.0
> i have a good installation of IC-foundation and IC
> But i have an error when i launch IC :
> Configuring catalog catalog...Required perl module DBD::mysql not present
> Aborting catalog
> in line 2 of the configuration file 'dbconf/mysql/mysql.cfg'
> i have already installed the perl-DBD-mysql
> So why this error ?

You should install the CPAN DBD::mysql package. I assume that you have
compiled a normal perl that is not threaded?


More information about the interchange-users mailing list