[ic] Interchange 4.9.9 or 5.0?

Jonathan Clark jonc at webmaint.com
Sun Nov 9 12:44:21 EST 2003

> Just curious.  I am going to be doing a test installation for a
> client in the not to distant future.
> I am just curious if a 5.x release of interchange has been
> announced for the not too distant future?  If so, any word on
> upgrading from 4.x to 5.x?  Should I just wait?

The 4.9.x version will become 5.0 when it is ready. You should install 4.9.9
now and develop on that. The changes from 4.9.9 to 5.0 will be minor changes
and bug fixes and a 4.9.9 catalog will run fine on 5.0.



Jonathan Clark
Webmaint.com - Building Clever Websites   http://www.webmaint.com/
Webmaint.net - Business Web Hosting       http://www.webmaint.net/

More information about the interchange-users mailing list