[ic] Checkout Issues ...

Ed LaFrance (New Media E.M.S.) ic_users at newmediaems.com
Tue Aug 31 09:38:12 EDT 2004

At 05:40 PM 8/30/2004, you wrote:

>Hello everyone.
>I'm having trouble setting up my checkout with Authorize.Net. I
>*think* I've set up everything correctly, and there are no errors
>produced in the error log, nor does the checkout page balk when I
>submit an order to be processed. Yet nothing seems to happen.
>Authorize.Net shows no charges and, well, that's it.
>Moreover, my setup is very, very straightforward, very, very simple.
>If anyone could point me in the right direction I'd be very grateful.
>Also, I'd be happy to RTFM if someone could point to where in TFM this
>information has been definitively collected. I would specifically like
>to confirm that my checkout.html page is correctly coded.
>Excerpted below are lines from my catalog.cfg and checkout.html.
>Please, please, please let me know what I'm leaving out, or if there
>are any other details I should check or what I should be reading. I've
>been working on this for three days or so, and I'm enjoying learning
>IC but it has been, heh, a challenge at times. Any help, even if this
>seems stupid, would be deeply appreciated. Thank you.

Do you have this in interchange.cfg?:

         Require module Vend::Payment::AuthorizeNet

(Interchange must be restarted after adding this)

- Ed

New Media E.M.S.              Technology Solutions for Business
11630 Fair Oaks Blvd., #250   eCommerce | Consulting | Hosting
Fair Oaks, CA  95628          Ed.LaFrance at newmediaems.com
(916) 961-0446                http://www.newmediaems.com
(866) 519-4680 Toll-Free      (916) 961-0447 Fax

More information about the interchange-users mailing list