[ic] Threaded Perl & Debian

Rene Hertell interchange-users at hertell.com
Thu Feb 26 10:29:04 EST 2004

> Does everyone still feel that the Debian threaded perl is still the issue
> here?

What I understand from the trouble with threads is that the problem it is
not necessary in Perl itself, but rather in modules that use threads if Perl
is compiled with them. So just to avoid stress and getting high
blood-pressure, get the latest stable Perl-version, be sure that you have
GDBM installed (check the latest message posted by Kevin Walsh in the
"Problem with Admin" thread), and compile and install it.


More information about the interchange-users mailing list