[ic] Installation of 5.0 and Perl Dependencies

Henry Hartley henryhartley at westat.com
Thu Jan 22 12:04:58 EST 2004

>> -----Original Message-----
>> From: Jon Jensen [mailto:jon at endpoint.com] 
>> Sent: Thursday, January 22, 2004 11:16 AM
>> On Thu, 22 Jan 2004, Henry Hartley wrote:
>> > Is there any way to install interchange 5.0 via yum or apt-get?
>> No, not yet. There's work that needs to be done to:
>> * trim unneeded junk from RPM's automatic Perl dependency checker
>> * deal with the vendor threaded Perl which doesn't work with
>>   Interchange (or more precisely, some of its required CPAN
>>   modules)
>> * build RPMs of the needed CPAN modules (not hard, but tedious)
>>   and test them and keep them up to date (the hard part)
>> There have been some reports that a threaded Perl 5.8.2 with the
>> latest CPAN modules may behave better with Interchange, in which
>> case much of this will go away. But this is still not full
>> verified.

After sending that message I did some more digging and found out
about the threaded perl issues.  I've just installed a second
instance of Perl and will see if I can get things running that
way.  Thanks for your response.


More information about the interchange-users mailing list