[ic] Upgrade Question

Dan Bergan danb at champonline.com
Tue Jun 22 22:36:53 EDT 2004

I am getting ready to upgrade from 5.0 to 5.2.  I'm on a box running 
RedHat ES 2.1, and I originally installed the RPM based on some 
documentation I found on the rtfm site about installing IC on a server 
running Plesk. 

I'm wondering if I should upgrade using the RPM?  The download page says 
the binary rpms are for Red Hat Enterprise Linux 3, Fedora Core 1/2, so 
I'm just not sure about the compatibility.  Or would I be better to 
build from the source rpm (which I haven't had too much experience 
doing), or install from the tarball and change the install directory to 

I'm just looking for the easiest solution!  Thanks for your help and 

More information about the interchange-users mailing list