[ic] mod_interchange and apache 1.3.29

Rene Hertell interchange-users at hertell.com
Wed Mar 17 10:08:27 EST 2004

> Has anybody installed mod_interchange on Apache 1.3.29?  From the
> mod_interchange page
> (http://www.interchange.rtfm.info/downloads/mod_interchange.html) I see
> that the most recent version of Apache that has been tested with it is
> 1.3.27.
> I tried the archives and google.  Thanks.

I would think that it should work without any problems. Apache 1.3.x is just
getting bug fixes, and not bigger changes in the source, so this should not
be a problem for mod_ic..


More information about the interchange-users mailing list