[ic] Empty mysql database?

Karl Schmidt karl at xtronics.com
Wed Feb 23 12:47:05 EST 2005

I'm running Debian with mysql 4.1. makecat 'appears' to work - but when I'm 
finished I can look at the mysql database and there is only one empty table and 
nothing else.

I tried using the old_password type and I still get the same.

I can't get make cat to support it's logging feature (could it be the Debian 

My take is that makecat is broken - at least on Debian and I'm ready to do it 
all by hand. Is the makecat.cfg read after the catalog creation?  Or better yet, 
does interchange get any other config information outside of interchange.cfg and 
it's includes when it starts?

I've started to create some documentation -- you can look at it at:


Feedback/criticism about this page is welcome (on or off list).

Karl Schmidt                         EMail Karl at xtronics.com
Transtronics, Inc.    		       WEB http://xtronics.com
3209 West 9th Street                    Ph (785) 841-3089
Lawrence, KS 66049                     FAX (785) 841-0434

Health tip #347:
When confronted with the urge to exercise;
simply lay down and wait for it to pass.

More information about the interchange-users mailing list