[ic] Options upgrading to interchange v5.2

tom tom at sanguinarius.co.uk
Sun May 22 15:07:11 EDT 2005

Was there ever a fix for the options breaking when upgrading from 5.0 to 

I have 4 catalogues that will only work with version 5.0. (have tried 

More information about the interchange-users mailing list