[ic] Need help with install please. Newbie here...

Barb Sorensen barb at emeraldcitymusic.com
Thu Dec 14 13:54:43 EST 2006

I am not a programmer or a geek guru but just hack my way through things
85% of the time I know what I"m doing  but this telnet stuff is new to

I downloaded, unzipped and uploaded the interchange package to my server.
 I am on 1and1.com and have a Home account (no ssh and no telnet apparently
as far as I can tell - I did not know I needed it to install interchange and
I just switched form my old host to 1and1.com and am beginning to think I
made am istake and hoping to salvage it somehow ..)

When I opened the read me file it says to run Makefile.PL..  Which I did and
it says it's installing Interchange

 but then the next instructions say to run "make" and some other commands
but that is where I get stuck..
 I know .. I haven't even left the starting gate and I"m excited about
getting there already LOL!

When I run "make" I get an error 404: not found message

Also.. The pages look like text pages not a pretty front. Is that supposed
to be that way?  Just wanting to be sure I am doing this correctly..

So then somewhere I stumbled across something that says I need telnet to
install it.. 
Is there a way to install without telnet?

My "home" package with 1and1.com says that instead of using tenet they use
ssh. And if I want to use the SSH I have to upgrade to the next bigger
"business" package  which is what I am trying to avoid doing as well.

Has anyone here on this list installed in a Home package on 1and1.com or
know how to go about this?


More information about the interchange-users mailing list