[ic] Cannot start interchange

Mike Puntolillo mike at 99perfume.com
Tue Jul 1 21:39:07 UTC 2008

I am a new Interchange user and have been having an awful lot of trouble 
setting it up. I complied from source, ran makecat, and when I run 
./interchange I get no errors. When I attempt to access Interchange from 
firefox I get "

       We're sorry, the Interchange server is unavailable...

We are out of service or may be experiencing high system demand. Please 
try again soon.

If i try ./interchange -r I get "The previous Interchange server was not 
running and probably terminated with an error." The server was running, 
however, because I saw it when I ran ps -e. The error.log does not give 
any additional information.

I installed interchange from source on OpenSuse 11.0 x86_64. I am using 
apache as the web server. My firewall is disabled. Perl is using threads 
but it is version 5.10 and I am all out of ideas. Can someone please help?


More information about the interchange-users mailing list