[ic] UTF-8 errors

Peter peter at pajamian.dhs.org
Mon Jul 20 12:34:15 UTC 2009

On 07/20/2009 04:00 AM, Andrew Rich wrote:
> Hi All
> OS Centos 5
> v5.8.8 built for x86_64-linux-thread-multi
> Installation of 5.7.1 wass originally nightly build but after git
> repository became available I used:
> git clone git://git.icdevgroup.org/interchange
> I was not sure of subsequent method of updating and have used:
> git pull git://git.icdevgroup.org/interchange HEAD

"git pull" should be enough.

> Initially no problems

That suggests a problem with an update to your system, possibly a recent
update to the stock RedHat perl that comes with Centos.

> but have just started getting following error
> messages on restart:


> Following similar problem for Raymond I have used CPAN to install/update:
> Encode 2.35
> Safe 2.17

Same advice applies as to Raymond, try compiling your own perl, version

> UTF-8 as far as I know has not been enabled on any catalogs.

In that case you can also try setting the MV_DISABLE_UTF8 environment


More information about the interchange-users mailing list