[ic] 5.8 demo store

kerry blalock kerry at basicq.com
Tue Nov 5 19:31:32 UTC 2013

On 11/05/2013 02:02 PM, Josh Lavin wrote:
> Quoting kerry blalock (kerry at basicq.com):
>> Yes, let's say select the products. This one is for the left side blue
>> area of the demo. When I click load, nothing is loaded in the store I
>> setup here, or the online demo.
>> It should be loading which ever menu you see in the dropdown menu.
> I can verify this on the current IC demo hosted at:
> http://demo.icdevgroup.org/i/demo1/admin/login.html
> When you go to the Menu tab and attempt to load a menu, nothing happens.
> Kerry, does your error log report anything?
> FWIW, this does not happen on my Strap demo. It is possible that it is
> a UTF-8 issue, since I have that disabled... 
> Someone with access could check the demo server error log...
Not sure if this is it, but I think it is. KLbn8XW9:192 - [05/November/2013:10:40:40 -0500] mysite
.local/admin/menu_editor.html Safe: 'require' trapped by operation mask
at /usr/loc
al/perl-5.18.1/lib/5.18.1/x86_64-linux/Encode.pm line 5.
> Compilation failed in require at
ncode/Alias.pm line 22.
>       my $menupath = $Variable->{MV_MENU_DIRECTORY} || 'include/menus';
>       @menufields = qw/
>         code mgroup msort next_line indicator exclude_on depends_on page
>         form name super inactive description help_name img_dn img_up
>         img_sel img_icon url member
>       /;
>       $Tag->tmp('qmenu_fdata');
>       $Tag->tmp('qmenu_data');

BasicQ Inc.
PO Box 381
Boca Raton, FL 33432

Phone: 800-448-0655
Fax: 888-390-6130


More information about the interchange-users mailing list