[ic] Can't see New Tables in admin interface

Victor Nolton ven@pragakhan.com
Sat, 24 Feb 2001 11:01:27 -0500

not an expert but do you have all the permissions set right in mysql?


>Hello everybody!
>This is my first message.. I'm a bit nervous :)
>I have created a Table named “marcas” in the database. It's almost all
>fine with that, except that I cannot modify or insert new records. Just
>delete them (????). I can see this table in the admin.
>Then, I tried to create another table named “ultima”. It worked fine.
>Interchange created the table as defined, but I can't see this table in
>the list of table of the admin.
>Well I did a 3rd try with another table, but I still can't see it. I know
>it's created and I can insert and delete records from a web mysql admin,
>but not from the interchage admin interface.
>Well if anybody knows what can be happening, please tell me :)
>I'm using mysql... any hints ?
>	kAmuS
>Interchange-users mailing list



Victor "Ven" Nolton __________________________ http://www.VensNews.com
http://PragaKhan.com  http://LordsofAcid.com  http://DarlingNikkie.com

         All HTML Encoded email will be ignored. Learn Standards.