[ic] RH9 / IC 4.8.7 Server running but can't see pages :-(

Andrew Smith a_w_smith at ntlworld.com
Sun Oct 26 17:09:59 EST 2003

Hi Folks,

I am determined to get this going but it is driving me mad, when I start
the server this is what I get:-

bash-2.05b$ ./interchange --serve
Low traffic settings.
Calling UI......UI is loaded...
Interchange V4.8.7
Configuring catalog foundation...Using default DBM database...done.
Configuring catalog test...Using default DBM database...done.
Interchange server started in UNIX mode(s) (process id 16260)

Which looks ok to me but when I goto http://localhost/foundation (or
test) I see the opening screen but get the server not running message
when I try the customer or admin link.

This is what I have done so far.

Installed RH9
Removed perl
Installed kitchensink perl
Installed various perl bundles (I still have perl errors if I do
anything but a --nopdeps install of IC) Still complaining about four
modules, tried to manually install but says they are complete??????

IC is installed as root with --nodeps
Ran makecat as root, I have tried twice, foundation and test, set owner
and user to interch while making cat.
Run server as user interch

That's it, it doesn't work, a whole week has gone by and I don't know
what to try next?


More information about the interchange-users mailing list