[ic] mailing errors

James P. Kinney III jkinney at localnetsolutions.com
Sat Jan 10 10:53:08 EST 2004

For some reason my install of IC 4.9.8 has started to occasionally not
send the order email to the send-order-to email address. As this install
is not using online CC stuff, the staff depends on the email and it's
encrypted CC number to complete the sale. 

Where would I look, other than the error logs, for an indication of what
is going on? The really simple part of this is the same machine handles
IC and the email and is the recipient email spool machine. I have a
procmail setup on that account that send a duplicate to a backup
address. That address is not getting the mail either. So the problem
occurs before sendmail passes the email off to procmail.
James P. Kinney III          \Changing the mobile computing world/
CEO & Director of Engineering \          one Linux user         /
Local Net Solutions,LLC        \           at a time.          /
770-493-8244                    \.___________________________./

GPG ID: 829C6CA7 James P. Kinney III (M.S. Physics)
<jkinney at localnetsolutions.com>
Fingerprint = 3C9E 6366 54FC A3FE BA4D 0659 6190 ADC3 829C 6CA7
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://www.icdevgroup.org/pipermail/interchange-users/attachments/20040110/980b24f9/attachment.bin

More information about the interchange-users mailing list