[ic] Opensuse 10.3 - Error while loading shared libraries: liblzma.so.0

AbdulHakeem Muhammad hakeemhere at gmail.com
Sun Aug 15 10:47:09 UTC 2010


I have installed opensuse 10.3 a few days back. I'm neither an expert nor
very new to Linux. I'm facing problem with installing rpm packages. Error
message: "*error while loading shared libraries: liblzma.so.0: cannot open
shared object file: No such file or directory*". By Googling,  I found that
it can be solved by installing xz-utils from the following source
https://bbs.archlinux.org/viewtopic.php?pid=596149. In doing so, I'm getting
another error, which reads "*bash: make: command not found*". This is
troubling me a lot. Kindly help me solve this issue.
Earlier, I was getting similar error for libselinux.so.1. I got it fixed by
copying a copy of it from internet to /lib. I'm not sure, whether or not
that's the correct procedure.

Even yast is not working (screenshot attached). zypper is not nstalled.
Commands like rpm, rpm2cpio, yast not working.

Kindly help asap.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.icdevgroup.org/pipermail/interchange-users/attachments/20100815/f5db2c13/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screenshot-xmessage.png
Type: image/png
Size: 8362 bytes
Desc: not available
URL: <http://www.icdevgroup.org/pipermail/interchange-users/attachments/20100815/f5db2c13/attachment.png>

More information about the interchange-users mailing list